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Introduction 

1. Introduction

1.1 Environnement d’utilisation 

* Le logiciel doit être installé sur les systèmes d’exploitation suivants :

Microsoft Windows 7 / Vista / XP.

* NI-VISA Runtime Engine doit être installé (Installation automatique

par le programme).

* Le driver USB doit être installé.

1.2 Matériel 

* Un ordinateur personnel (PC): recommandation d’un processeur

Pentium III Celeron 600MHz ou supérieur.

* RAM: min. 256MB, recommandé 512MB ou plus.

* Résolution de l’écran: recommandé 1,024 x 768 pixels.

* Un Micro-ohmètre.

* Un câble USB.

1.3 Procédures de connexion 

Etape 1: Mettre en marche l’ordinateur ainsi que le Micro-ohmètre. 

Etape 2: Connecter le câble USB. 

Etape 3: Lancer le logiciel. 

Etape 4: Sélectionner le port de communication “Serial Port Number”. 
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Installation du logiciel 

2. Installation du logiciel

2.1 Installation du programme 

Lancer le fichier Setup.exe (qui se trouve sur le CD d’installation) afin de 

lancer l’installation du programme. Suivre les indications pour l’installation

du driver USB. 

Remarques: 

1. Désinstaller toute version de (NI-VISA) avant l’installation du logiciel.

(Panneau de configuration/ supprimer un programme)

2. Après avoir inséré le disque d’installation dans le lecteur CD-ROM, le

programme d’installation s’exécute automatiquement.

3. Si l’installation ne démarre pas automatiquement, lancer le fichier

Setup.exe manuellement depuis le lecteur CD-ROM afin de lancer le

programme d’installation.

4. Redémarrer l’ordinateur après avoir installé le logiciel.
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Installation du logiciel 

2.2 Installation du driver USB 

Lors de l’installation du logiciel, l’utilisateur doit installer le driver USB. 

Toutefois, si l’utilisateur doit procéder à une installation manuelle, lancer 

le programme d’installation du Driver USB depuis le dossier « USB 

Driver » du disque. Lancer le fichier 

CP210x_VCP_Win_XP_S2K3_Vista_7.exe pour exécuter l’installation 

du driver USB. 

Remarque: 

1. Si le driver ne détecte pas le matériel, retirer le Micro-ohmètre puis le

brancher correctement une nouvelle fois.
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Utilisation du logiciel 

3. Utilisation du logiciel

3.1 Lancement du logiciel 

Depuis le menu Démarrer -> Tous les programme, choisir “Ohmmeter” 

ou cliquer sur le raccourci pour lancer le logiciel. 

Sélectionner le numéro du port de communication 

Remarque: 

1. Cliquer sur pour sélectionner le port de 

communication connecté au Micro-ohmètre. 

2. Après avoir correctement sélectionné le numéro de port de

communication, cliquer sur  pour valider.
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Utilisation du logiciel 

Cliquer sur  Help -> COM -> Auto Setting pour modifier le port de 

communication connecté au Micro-ohmètre. 

Remarques: 

1. Avant de lancer le logiciel, mettre en marche l’ordinateur puis relier

correctement le Micro-ohmètre à celui-ci de façon à ce que le logiciel

puisse paramétrer automatiquement le bon port de communication.

2. Il est nécessaire d’effectuer cette opération seulement lorsque le

logiciel ne peut pas paramétrer le bon port de communication

automatiquement.

3. Cette fonction n’est pas disponible, lorsque la communication entre le

PC et le Micro-ohmètre fonctionne correctement.
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Utilisation du logiciel 

3.2 Fenêtre principale 

Aller à l’écran principal. Pendant ce temps, sélectionner la gamme de 

mesure désirée sur le Micro-ohmètre. 

Remarques: 

1. La barre d’outil contient: Open/Save recorded data (Ouvrir/Enregistrer

les données), Plot Data (Courbe de données), data Export

(Exportation des données), Print display screen (Impression écran),

Hi/Lo Limit (limites haute et basse), sampling rate (intervalle

d’acquisition), button operation (Bouton de commande), Temps

d’enregistrement, Download Data (Téléchargement de données) /
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Utilisation du logiciel 

Clear Memory (Effacement de la mémoire), Mode switch ( Real 

Time :Temps réel, History :historique et File Modes : mode de fichier ), 

Reset, etc. 

2. La zone d’affichage contient: Current Time (Heure/Date actuelle), Start

Time (Heure de début), le Mode, Sample Rate (Intervalle

d’acquisition), Hi-Limit, Lo-Limit (Limites haute et basse), Sample

Count (nombre de données) et Present Sample (nombre actuel de

données acquises).

3. Ecran LCD.
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Utilisation du logiciel 

3.3 Mode opératoire / Status de communication 

Vous pouvez visualiser l’état du logiciel depuis la fenêtre principale. 

Remarques: 

1. Affichage du Mode actuel. (Se référer au chapitre 3.2)

2. Zone d’affichage des valeurs:

”Timeout” : erreur de communication avec l’appareil.

”Hi-Alarm” : alarme haute définit (Hi-Limit).

”Lo-Alarm” : alarme basse définit (Lo-Limit).
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Utilisation du logiciel 

3.4 Ecran LCD 

En mode Temps réel (Real Time), l’affichage des données à l’écran se fait 

simultanément avec celui du Micro-ohmètre. Les lectures sont identiques. 

Remarques: 

1. Les lectures, symboles et définition de l’écran principal sont les mêmes

que ceux du Micro-ohmètre.

2. En mode Historique ou Fichier (History / File mode), L’écran principal

affiche l’historique de données de l’échantillon actuel.

2 
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Utilisation du logiciel 

3.5 Ouvrir/Enregistrer des données 

Cliquer sur File -> Open (Ctrl+O) pour ouvrir un fichier de données 

enregistrer. 

Cliquer sur File -> Save (Ctrl+S) pour sauvegarder les données 

actuelles. 

3.6 Exporter les données 

Les données enregistrées peuvent être exportées et enregistrées sous 

un fichier .CSV qui peut être lu avec Excel. Cliquer sur File -> Export 

pour exporter les données enregistrées. 

Remarques: 

1. Une fois que les données enregistrées ont été exportées, celles-ci ne

peuvent plus être importées dans le logiciel. Autrement dit, lorsque le

logiciel a été fermé puis ré-ouvert, les données exportées ne peuvent

pas être lues depuis le logiciel.

2. S’il est nécessaire d’effectuer une lecture sur les données exportées,

suivre la procédure du chapitre 3.5 Ouvrir/Enregistrer des données

(.CSV) sous Excel.
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Utilisation du logiciel 

3.7 Courbe de données (Plot Data) 

Cliquer sur File -> Plot Data pour dessiner la courbe de donnée actuelle. 

Ou ouvrir un fichier de données sauvegardées pour ensuite dessiner la 

courbe correspondante. 

Remarque: 

1. La barre d’outil contient: Open , Redraw, Print, etc.

2. Affiche la lecture de la position du curseur.

3. Permet d’ajuster la courbe.

4. Courbe de mesure de résistance.

5. Courbe de mesure de longueur de câble (unité: mètre).

1 

3 
2 

5 

4 

13



Utilisation du logiciel 

3.8 Impression 

Cliquer sur File -> Print pour imprimer l’écran actuel. 

Remarques: 

1. Sélectionne une imprimante.

2. Sauvegarde les paramètres actuels.

3. Imprimer.

1 
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Utilisation du logiciel 

3.9 Paramètres de configuration 

Cliquer sur Setting -> Hi / Lo Limit pour configurer les alarmes haute et 

basse (Hi-Limit/Lo-Limit). 

Remarques: 

1. Sélectionne une unité (mOhm, Ohm, kOhm).

2. Configure les alarmes Hi/Lo.

3. Active ou désactive les fonctions d’alarmes Hi/Lo.

4. Valide les paramètres.

5. Annule les paramètres.

Note:  

Les fonctions d’alarmes ne sont pas disponibles en mode Fichier (File) ou 

en mode d’affichage de longueur de câble. 
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Utilisation du logiciel 

Cliquer sur Setting -> Sample Rate puis cliquer sur “OK” pour confirmer. 

Après avoir entré l’intervalle d’acquisition dans «Sample Rate », cliquer 

sur OK pour confirmer. 

Remarque: 

1. Intervalle d’acquisition paramétrable de 1~3000 (Second.

2. Confirme la configuration actuelle.

3. Annule la configuration actuelle.

4. Après avoir réinitialisé l’intervalle d’acquisition, la valeur précédente

est supprimée.

S’il est nécessaire d’enregistrer la valeur, il faut effectuer

l’enregistrement avant la réinitialisation de l’intervalle d’acquisition.

5. En mode Fichier (File), la réinitialisation n’est pas disponible.
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Utilisation du logiciel 

Cliquer sur Setting -> Keyboard pour accéder aux touches du contrôle à 

distance du Micro-ohmètre. 

Remarques:  

Toutes les touches, fonctions ainsi que définitions sont les mêmes que 

sur le Micro-ohmètre. 

Cliquer sur Setting -> Time Setting  pour paramétrer la Date/Heure du 

Micro-ohmètre. 

Remarques: 

1. Lors du paramétrage de la Date/Heure, l’application affiche le message

suivant : “Time Setting”. Ce message disparait lorsque la configuration

est terminée.

2. Par défaut, la Date/Heure de l’application est synchronisée à celle de

l’ordinateur.
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Utilisation du logiciel 

Cliquer sur Setting -> Start Recording pour effectuer un enregistrement. 

Cliquer sur Setting -> End Recording pour arrêter un enregistrement. 
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Utilisation du logiciel 

3.10  Télécharger les données 

Cliquer sur Datalogger -> Download Data dans la barre des tâches, puis 

cliquer sur “OK” pour confirmer. Puis vous pouvez télécharger les 

données de votre Micro-ohmètre à votre ordinateur. 

Remarques: 

1. Après avoir téléchargé les données, le programme entre

automatiquement en mode de fichier.

2. Après avoir téléchargé les données, les données actuelles seront

supprimées. Si nécessaire, sauvegarder les données actuelles avant

de télécharger les données.
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Utilisation du logiciel 

3.11  Effacer la mémoire 

Cliquer sur Datalogger -> Clear Memory dans la barre d’outils,  cliquer 

sur “OK” pour confirmer la suppression en mémoire des données. 

Remarques:  

Les données enregistrées dans le Micro-ohmètre sont toujours 

supprimées après avoir nettoyé la mémoire. Si nécessaire, télécharger 

les données puis les sauvegarder dans le PC avant d’effacer la mémoire. 
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Utilisation du logiciel 

3.12  Paramétrage des limites Hi/Lo 

Lorsque le Micro-ohmètre est sur la position “SETUP”, Le logiciel (en 

mode Temps réel/Real Time mode) entrera en mode de configuration des 

limites haute et basse Hi/Lo. Lorsque le Micro-ohmètre se trouve sur 

n’importe quelle position des 6 gammes de mesure, celui-ci quittera le 

mode de configuration et retournera à l’écran principal.

Remarques: 

1. La barre des tâches contient : Ouvrir/Sauvegarder les paramètres,

Télécharger les paramètres depuis le Micro-ohmètre et inversement,

etc.

2. Listes des paramètres.

1 
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Utilisation du logiciel 

3. Sélectionne un groupe de paramètres.

4. Appuyer sur le bouton SEND pour transférer les paramètres

Hi/Lo/Ohm vers le groupe de paramètres sélectionnés (Item).

3.13  Mode opératoire 

Il existe trois types de mode de fonctionnement : Temps réel (Real Time), 

Historique (History), et Fichier (File). Sélectionner le mode désiré sous  

“View” (dans la barre d’outils). 

Remarque: 

1. Mode temps réel: permet l’affichage en temps réel des valeurs sur

l’écran.

2. Mode historique: permet de visualiser l’historique des lectures tout en

continuant d’enregistrer.

3. Mode Fichier: permet d’ouvrir un fichier de données enregistrées.

3.14  Remise à zéro 

Cliquer sur  View -> Reset, pour effacer toute les valeurs présentes, le 

programme retourne ensuite en mode Temps réel. 

22



23



21

A. Spécifications électriques (à 23℃± 5℃,) 

1. Gamme manuelle :

Gamme Résolution Précision 

5 A 

1.000 mΩ ~ 8.000 mΩ 1 uΩ ±0.25%±25 uΩ 

5.00 mΩ ~ 32.00 mΩ 10 uΩ ±0.25%±250 uΩ 

10.00 mΩ ~ 120.00 mΩ 10 uΩ ±0.25%±250 uΩ 

1 A 

4.00 mΩ ~ 40.00 mΩ 10 uΩ ±0.25%±250 uΩ 

15.00 mΩ ~ 160.00 mΩ 10 uΩ ±0.25%±250 uΩ 

50.00 mΩ ~ 600.00 mΩ 10 uΩ ±0.25%±250 uΩ 

100 mA

0.0400 Ω ~ 0.4000 Ω 100 uΩ ±0.25%±2.5 mΩ 

0.1500 Ω ~ 1.6000 Ω 100 uΩ ±0.25%±2.5 mΩ 

0.5000 Ω ~ 6.0000 Ω 100 uΩ ±0.25%±2.5 mΩ 

10 mA 

0.400 Ω ~ 4.000 Ω 1 mΩ ±0.25%±25 mΩ 

1.500 Ω ~ 16.000 Ω 1 mΩ ±0.25%±25 mΩ 

5.000 Ω ~ 60.000 Ω 1 mΩ ±0.25%±25 mΩ 

1 mA 

4.00 Ω ~ 40.00 Ω 10 mΩ ±0.25%±250 mΩ 

15.00 Ω ~ 160.00 Ω 10 mΩ ±0.25%±250 mΩ 

50.00 Ω ~ 600.00 Ω 10 mΩ ±0.25%±250 mΩ 

100 uA

0.0400 kΩ ~ 0.4000 kΩ 100 mΩ ±0.75%±3 Ω 

0.1500 kΩ ~ 1.6000 kΩ 100 mΩ ±0.75%±3 Ω 

0.5000 kΩ ~ 6.0000 kΩ 100 mΩ ±0.75%±3 Ω 

IV. Spécifications 
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